Borsa Hisse Senedi ve Portföy Takip Programı V0.6.0 ( Excell )

Konuyu Oyla:
  • Derecelendirme: 4.77/5 - 13 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Borsa Hisse Senedi ve Portföy Takip Programı V0.6.0 ( Excell )


HOCAM ÖNCELİKLE PROGRAM ÇOK GÜZEL MANTIKTA HİSSE MALİYETİ DÜŞÜRMESİ ÇOK GÜZEL OLMUŞ MUADİLİ YOK.

BENİM SORUNUM ŞU;
BÜTÜN FORUMU OKUDUM
SOKE Yİ KAPTAN LİSTEME EKLEDİM HİSSE EKLE DEYİNCE ANA EKRANA GELİYOR.
LAKİN HİSSE FİYATINI BAĞLANTILARDA DOĞRU GÖSTERMESİNE RAĞMEN; ANA EKRANA VE SOKE SAYFASINA DOĞRU AKTARMIYOR. 8 KÜSÜR ŞU AN 5 KÜSÜR GÖSTERİYOR.
BURAYA FOTOĞRAF YÜKLEYEMEDİM MAİL ATIYORUM.
Cevapla

Merhaba
bahsettiğiniz sorun yeni fark edildi 4 harfli hisselerde benzer olanlar nedeni ile bu sorun yaşanabiliyor
BSOKE, SOKE
KGYO, EKGY, VKGYO, YKGYO

Sonraki güncellemede düzeltilecek. çözümü alttaki gibidir hücrelerdeki formülleri alttaki gibi değiştirip hisse sayfalarını kapatıp tekrar açın

Şablon Sayfasında
Kod:
F3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;2;YANLIŞ)
G3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;3;YANLIŞ)/100
H3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;4;YANLIŞ)
I3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;5;YANLIŞ)
J3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;6;YANLIŞ)

Ana sayfa 
L sütunun da L17 den itibaren ekleyip aşağıya doğru kopyalayın

Kod:
=EĞER(EHATALIYSA(DOLAYLI(B17&"!F3"));"";DOLAYLI(B17&"!F3"))

Cevapla

HOCAM DÜZELDİ TEŞEKKÜRLER ELİNİZE SAĞLIK...  1
Cevapla

(12-01-2023, Saat: 22:56)arachnanthe yazdı: Merhaba
bahsettiğiniz sorun yeni fark edildi 4 harfli hisselerde benzer olanlar nedeni ile bu sorun yaşanabiliyor
BSOKE, SOKE
KGYO, EKGY, VKGYO, YKGYO

Sonraki güncellemede düzeltilecek. çözümü alttaki gibidir hücrelerdeki formülleri alttaki gibi değiştirip hisse sayfalarını kapatıp tekrar açın

Şablon Sayfasında
Kod:
F3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;2;YANLIŞ)
G3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;3;YANLIŞ)/100
H3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;4;YANLIŞ)
I3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;5;YANLIŞ)
J3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;6;YANLIŞ)

Ana sayfa 
L sütunun da L17 den itibaren ekleyip aşağıya doğru kopyalayın

Kod:
=EĞER(EHATALIYSA(DOLAYLI(B17&"!F3"));"";DOLAYLI(B17&"!F3"))
Teşekkürler Üstad
Cevapla

Merhabalar. Emeğinize sağlık öncellikle. Gerçekten çok güzel bir program. Bir sonraki güncellemede acaba portföydeki hisselerin mali tutarları oransal olarak gösterilebilir mi? Pasta grafiği ile birlikte.
Cevapla

Konu Araçları
Konuyu Paylaş :  
Konunun Linki :  
BBKodu :  
Konu Araçları :

Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Borsa Hisse Senedi ve Portföy Takip Programı ( Excell ) arachnanthe 295 369.137 10-01-2022, Saat: 1:34
Son Yorum: arachnanthe

Hızlı Menü:


Konuyu Okuyanlar: 1 Ziyaretçi