Borsa Hisse Senedi ve Portföy Takip Programı V0.6.0 ( Excell )

Konuyu Oyla:
  • Derecelendirme: 4.77/5 - 13 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Borsa Hisse Senedi ve Portföy Takip Programı V0.6.0 ( Excell )

dosyayı görmek gerekir çeşitli filtrelemeler ile dosya sadeleştirilip gerekli bölümler alınabilir.
fifo maliyet yöntemi için şuan bir çalışmam yok, fakat bu konuda örnek videolar bulabilirsiniz
Cevapla

arachnanthe hocam proğramı güncellerseniz eski verilerimizi excele atabilecekmiyiz? teşekkürler

(13-01-2023, Saat: 13:59)cengoups yazdı:
(12-01-2023, Saat: 22:56)arachnanthe yazdı: Merhaba
bahsettiğiniz sorun yeni fark edildi 4 harfli hisselerde benzer olanlar nedeni ile bu sorun yaşanabiliyor
BSOKE, SOKE
KGYO, EKGY, VKGYO, YKGYO

Sonraki güncellemede düzeltilecek. çözümü alttaki gibidir hücrelerdeki formülleri alttaki gibi değiştirip hisse sayfalarını kapatıp tekrar açın

Şablon Sayfasında
Kod:
F3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;2;YANLIŞ)
G3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;3;YANLIŞ)/100
H3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;4;YANLIŞ)
I3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;5;YANLIŞ)
J3 hücresi =DÜŞEYARA($B$3&"*";VERI!$L:$Q;6;YANLIŞ)

Ana sayfa 
L sütunun da L17 den itibaren ekleyip aşağıya doğru kopyalayın

Kod:
=EĞER(EHATALIYSA(DOLAYLI(B17&"!F3"));"";DOLAYLI(B17&"!F3"))
Teşekkürler Üstad

hocam eski hisselerde sorun yok değilmi? sadece yeni halka arz olanlarda mı bu sorun var.
Bul
Cevapla

(31-01-2023, Saat: 0:55)AhmetArslan yazdı: arachnanthe hocam proğramı güncellerseniz eski verilerimizi excele atabilecekmiyiz? teşekkürler

hocam eski hisselerde sorun yok değilmi? sadece yeni halka arz olanlarda mı bu sorun var.

yeni güncelleme olduğunda sadece data sayfanızdaki ve banka işlemleri sayfasındaki verileri kopyalayacaksınız başka işlem yapmanıza gerek kalmıyacak
4 karakterli bazı hisseler  ile 5 karakterli hisselerde bi karışma vardı onların düzeltilmesi için bu geçici düzenleme yapıldı.

SOKEBSOKE
KGYO, EKGYO, VKGYO, YKGYO
Cevapla

Kardeşim ellerine emeğine sağlık. Benim yaptıklarım bu kadar güzel olmamıştı. Uzun bir tereddütten sonra kullanmaya başladım.
Cevapla

Bol kazançlar dilerim. Tereddüt sebebi nedir.
Cevapla

Konu Araçları
Konuyu Paylaş :  
Konunun Linki :  
BBKodu :  
Konu Araçları :

Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Borsa Hisse Senedi ve Portföy Takip Programı ( Excell ) arachnanthe 295 369.136 10-01-2022, Saat: 1:34
Son Yorum: arachnanthe

Hızlı Menü:


Konuyu Okuyanlar: 1 Ziyaretçi